Get in touch
Back
Maintenance

Scheduled maintenance for architectural change in app infrastructure

Completed 21 Jan at 05:00am GMT-3.

ensinio.com experiencia.ensinio.com experiencia.ensinio.cloud
Completed

Maintenance completed

Posted 21 Jan at 05:00am GMT-3.
Started

We will be performing scheduled maintenance to implement an architectural change in our API infrastructure (*.ensinio.cloud). During this time, there may be brief periods of unavailability. We expect our services to be fully operational between 5:00 AM and 6:00 AM UTC-3. Thank you for your understanding.

Posted 21 Jan at 12:15am GMT-3.