Back
Degraded
Degraded
Elevated levels of "Application errors" and 404 responses
Started 10 Jan at 03:00pm GMT-3, resolved 10 Jan at 04:30pm GMT-3.
experiencia.ensinio.com
Resolved
We have submitted a fix and observed the reduction in error occurrences.
Posted 10 Jan at 04:30pm GMT-3.
Created
We detect elevated levels of "Application errors" and 404 responses. Most occurrences of this incident can be worked around by refreshing the page or clearing the browser cache until a permanent solution is in place. Our team is investigating the issue.
Posted 10 Jan at 03:00pm GMT-3.