Get in touch
Back
Degraded

Unavailability in student areas and administrative panels

Started 30 Oct at 01:52am GMT-3, resolved 30 Oct at 01:57am GMT-3.

experiencia.ensinio.com experiencia.ensinio.cloud
Resolved

The problem has been resolved and our metrics already indicate a full recovery of the applications.

Posted 30 Oct at 01:57am GMT-3.
Created

We detected a high response time in an infrastructure component. Due to this issue, some users are experiencing a temporary interruption in student areas and administrative panels. We are working to mitigate the issue and will provide updates every 30 minutes.

Posted 30 Oct at 01:52am GMT-3.