Back
Degraded
Degraded
Major service degradation caused by a DDoS attack
Started 11 Oct at 01:24pm GMT-3, resolved 11 Oct at 04:11pm GMT-3.
experiencia.ensinio.com
experiencia.ensinio.cloud
Resolved
We definitively mitigated the origin of the attack. Our services are now operating normally and we will continue to closely monitor the situation.
Posted 11 Oct at 04:11pm GMT-3.
Created
We identified an ongoing DDoS attack with hundreds of IPs and 1.32 million requests. We are already working to mitigate the attack and reestablish affected services.
Posted 11 Oct at 01:24pm GMT-3.