Get in touch
Back
Degraded

experiencia.ensinio.com is down

Started 26 Sep at 09:45am GMT-3, resolved 26 Sep at 10:15am GMT-3.

experiencia.ensinio.com
Resolved

All platforms are online again.

Posted 26 Sep at 10:15am GMT-3.
Updated

A first fix has been implemented and we will continue to monitor the services availability.

Posted 26 Sep at 09:59am GMT-3.
Re-appeared

We detected a high level of unavailability on the platforms again.

Posted 26 Sep at 09:57am GMT-3.
Resolved

The platforms have been reestablished.

Posted 26 Sep at 09:51am GMT-3.
Created

A major incident is occurring at one of our infrastructure providers.

Posted 26 Sep at 09:45am GMT-3.