Back
Degraded
Degraded
Some services are down
Started 13 Jun at 04:04pm GMT-3, resolved 13 Jun at 05:08pm GMT-3.
experiencia.ensinio.com
Resolved
We migrated the affected piece of infrastructure to a different geolocation. The platforms have been re-established.
Posted 13 Jun at 05:08pm GMT-3.
Created
We detect elevated errors in the student area. Vercel's Serverless Functions - a service that makes up part of Ensinio's infrastructure - are experiencing service degradation in the IAD1 (us-east-1) region due to a major outage impacting the AWS Lambda service. For more information, see the AWS status at https://health.aws.amazon.com/health/status. Our team is following the incident and working to re-establish the platforms.
Posted 13 Jun at 04:04pm GMT-3.