Get in touch
Back
Maintenance

Scheduled maintenance for architectural change in app infrastructure

Completed 19 Oct at 05:40am GMT-3.

experiencia.ensinio.com experiencia.ensinio.cloud
Completed

Maintenance completed

Posted 19 Oct at 05:40am GMT-3.
Started

We will do scheduled maintenance to implement an architectural change to the app's database infrastructure. Due to the nature of this operation specifically, we expect a series of short periods of unavailability, which are estimated to last for a total of 30 minutes. We expect our services to be fully available again by 4:30am BRT.

Posted 19 Oct at 04:00am GMT-3.