Downtime
Some services are down
Started 24 Aug at 07:59pm GMT-3, resolved 24 Aug at 10:41pm GMT-3.
Resolved
While the Amazon Elastic Container Service operational issues have not yet been resolved by AWS, our engineering team has re-established our services. We will continue to monitor platform availability.
Created
Our API became unavailable due to an operational issue with our cloud infrastructure provider, Amazon Web Services, Inc.
At 19:30 BRT on 08/24/2022, AWS issued the following statement: "We can confirm increased insufficient capacity error rates for launching new ECS tasks using the Fargate launch type, starting at 1:15 PM PDT. Running tasks and tasks that use the EC2 launch type are not impacted. We continue to work through full resolution and will provide another update in the next 30 minutes."
Ensinio's engineering team will take all possible measures until AWS normalizes its operations, will continue to monitor the resolution of the operational issue in the Amazon Elastic Container Service and will provide updates as soon as possible.